<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
  <head>

    <meta http-equiv="content-type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#ffffff">
    Hello.<br>
    I have any problem with test passing via TEAM Engine.<br>
    Can you help me? <br>
    Sorry for the trouble. I am new here. <br>
    <br>
    Thanks.<br>
    <br>
    -------- Исходное сообщение --------
    <table class="moz-email-headers-table" border="0" cellpadding="0"
      cellspacing="0">
      <tbody>
        <tr>
          <th valign="BASELINE" align="RIGHT" nowrap="nowrap">Тема: </th>
          <td>Re: wfs 1.1.0 TEAM engine issue and CR 07-164 was Re:
            problem with teamengine test system.</td>
        </tr>
        <tr>
          <th valign="BASELINE" align="RIGHT" nowrap="nowrap">Дата: </th>
          <td>Mon, 1 Nov 2010 09:38:10 -0400</td>
        </tr>
        <tr>
          <th valign="BASELINE" align="RIGHT" nowrap="nowrap">От: </th>
          <td>Luis Bermudez <a class="moz-txt-link-rfc2396E" href="mailto:lbermudez@opengeospatial.org"><lbermudez@opengeospatial.org></a></td>
        </tr>
        <tr>
          <th valign="BASELINE" align="RIGHT" nowrap="nowrap">Кому: </th>
          <td>Igor Shultays <a class="moz-txt-link-rfc2396E" href="mailto:igor@politerm.com.ru"><igor@politerm.com.ru></a></td>
        </tr>
      </tbody>
    </table>
    <br>
    <br>
    <pre>Dear Igor,

Please send this issue to the CITE forum, where you will certainly get a good fast response.

Here is the information of the forum:
<a class="moz-txt-link-freetext" href="http://cite.opengeospatial.org/forum">http://cite.opengeospatial.org/forum</a>

Thanks !

Luis

Luis Bermudez, Ph.D.
Director of Interoperability Certification
Open Geospatial Consortium (OGC)
Office:  +1 (301) 760-7323 | Fax:  +1 (202) 640-4339
<a class="moz-txt-link-freetext" href="http://www.opengeospatial.org/contact">http://www.opengeospatial.org/contact</a>


The OGC: Making Location Count...

-----------------------------------
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. Any unauthorized review; use, disclosure or distribution is prohibited. If you are not the intended recipient, please contact the sender by reply e-mail and destroy all copies of the original message.
----------------------------------- 





On Nov 1, 2010, at 3:59 AM, Igor Shultays wrote:

> Hello Luis.

> We really have some problems with TEAM Engine test passing (WFS 1.1.0).
> <fail.png> Test wfs:wfs-1.1.0-Basic-GetFeature-tc50.2 (View Details): Failed
> <fail.png> Test wfs:wfs-1.1.0-Basic-GetFeature-tc51.2 (View Details): Failed.
> Both it relate with descending sorting. 
> Test engine replied same messaging for each one test. 
> There are it:
>  
> Message d1e24743_1:
>    FAILURE: Features are not sorted by sf:intProperty in descending order.

> Result: Failed

> But in the same time WFS Server have
>  response sorted by sf:intProperty field
> just in descending order.
> Also we have difficulties with:

> <fail.png> Test wfs:wfs-1.1.0-Basic-DescribeFeatureType-tc3.6 (View Details): Failed 
> and 
> <fail.png> Test wfs:wfs-1.1.0-Basic-DescribeFeatureType-tc4.4 (View Details): Failed 
> These tests failed with follow mark each:
>  Response from parser p:XMLValidatingParser.OWS:
>       
>    Messages from parser p:XMLValidatingParser.OWS:
>         Validation error:
>   cvc-elt.1: Cannot find the declaration of element 'xsd:schema'.
> 1 validation error detected.


> Message d1e4190_1:
>    FAILURE: Missing or invalid response entity.

> Result: Failed

> But WFS Server exactly replied by schema document attached to test data.

> If it possible we'd like to get some help to understand root of problems or our mistakes.

> Thank you.






> 28.10.2010 17:50, Luis Bermudez пишет:
>> lso we have update our developers CITE wiki. It should be a good resource for you.
>> 



</pre>
  </body>
</html>