[CITE-Forum] setup-tebase looking for missing library

Jill Emerson jillemo at gmail.com
Sun May 31 15:49:00 EDT 2015


I'm trying to setup the latest TEAMEngine on my machine.  I've imported the
projects and gotten successful builds.  The option to run "mvn package"
does not exist in Luna (version I'm running), so I used Run As > Run
Configs and selected Maven Build>ets-resources with Goal "package."  Again,
a "build success" message.

I ran setenv.bat - it created the file structure.  Then I ran
setup-tebase.bat and got this message:

-------------------------------------------------------------------------------
   ROBOCOPY     ::     Robust File Copy for Windows

-------------------------------------------------------------------------------

  Started : Sun May 31 15:24:48 2015

   Source : C:\Users\admin\git\ets-resources\src\main\scripts\lib\
     Dest : C:\resources\lib\

    Files : *.jar

  Options : /S /E /COPY:DAT /PURGE /MIR /R:1000000 /W:30

------------------------------------------------------------------------------

2015/05/31 15:24:48 ERROR 2 (0x00000002) Accessing Source Directory
C:\Users\admin\git\ets-resources\src\main\scripts\lib\
The system cannot find the file specified.

The system cannot find the file specified.

There is no "lib" folder under scripts- only a folder called "shell."

According to the documentation, "lib" is supposed to be full of "required
java libraries."

Which libraries and where can I find them or tell the system to find them?

Thanks for your time,
Jill
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.opengeospatial.org/pipermail/cite-forum/attachments/20150531/edaa9a04/attachment.html>


More information about the CITE-Forum mailing list