[CITE-Forum] WMS 1.3

Luis Bermudez lbermudez at opengeospatial.org
Thu Dec 11 12:24:21 EST 2014


Hi Nathan

> http://dev.prostarcorp.com:8080/geoserver/cite/wms?SERVICE=WMS&REQUEST=GetCapabilities&VERSION=1.3.0

I cannot access your server. I Get status 404.

> http://dev.prostarcorp.com:8080/geoserver/wms?SERVICE=WMS&REQUEST=GetCapabilities&VERSION=1.3.0
Have you go through this page:
http://cite.opengeospatial.org/teamengine/about/wms/1.3.0/site/
I don't see in the GetCapabilities response any layers advertised that match the required layers
Have you uploaded the required data?


See for example this URL
http://cite.lat-lon.de/deegree-webservices-3.3.6-2/services/wms?service=WMS&version=1.3.0&request=GetCapabilities


- Luis

---------------------------------------------------
Luis Bermudez, Ph.D.
Director Compliance Program
Open Geospatial Consortium (OGC)
The OGC: Making Location Count

Skype: bermudez_luis
Twitter: @berdez
Tel: +1 301 760 7323
http://www.opengeospatial.org/ogc/organization/staff/lbermudez




On Dec 11, 2014, at 10:53 AM, Nathan Kannan <nkannan at prostarcorp.com> wrote:

> Hello Luis,
>  
> As per your suggestion and request for details of our test results, I've listed our url end point for WMS GetCapabilities: (both end points should work, one is directed via "cite" work space and another is generic one)
> http://dev.prostarcorp.com:8080/geoserver/cite/wms?SERVICE=WMS&REQUEST=GetCapabilities&VERSION=1.3.0
> http://dev.prostarcorp.com:8080/geoserver/wms?SERVICE=WMS&REQUEST=GetCapabilities&VERSION=1.3.0
> Also the details of the test failure summary can be found at http://cite.opengeospatial.org/teamengine/ ( we performed 2 tests for WMS (1.1.1 amd 1.3.0), with the only change to the url end point being the wms protocol "version")
> 
>  
> Any input to help us complete these tests successfully  is greatly appreciated
>  
> Regards,
>  
> Nathan
> Prostar Geocorp. Inc.
> Sr. Director Geospatial Solutions
> 614-352-1926
> _______________________________________________
> CITE-Forum mailing list
> CITE-Forum at lists.opengeospatial.org
> https://lists.opengeospatial.org/mailman/listinfo/cite-forum

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.opengeospatial.org/pipermail/cite-forum/attachments/20141211/7f241334/attachment.html>


More information about the CITE-Forum mailing list