[CITE-Forum] SOS 2.0 Conformance Testing

Luis Bermudez lbermudez at opengeospatial.org
Thu Dec 11 12:11:39 EST 2014


Hi Jill

Which end point for 52 North are you using?
Im ccying Carsten Hollmann, who is one of the main contributors of 52 North.

Note that SOAP tests have not been implemented
See issues here: https://github.com/opengeospatial/ets-sos20/issues

- Luis

---------------------------------------------------
Luis Bermudez, Ph.D.
Director Compliance Program
Open Geospatial Consortium (OGC)
The OGC: Making Location Count

Skype: bermudez_luis
Twitter: @berdez
Tel: +1 301 760 7323
http://www.opengeospatial.org/ogc/organization/staff/lbermudez




On Dec 10, 2014, at 5:10 AM, Jill Mohan <jillemo at gmail.com> wrote:

> I'm encountering a number of errors when I run the OGC CITE tests against its own 52N implementation as well as against my team's homegrown implementation.  I have tried testing using the TEAM Engine online and an offline version in Eclipse.  
> 
> Does anyone have a good set of reference sites/boards I could refer to while trying to determine what is causing these errors...?   Or success stories on how they demonstrated OGC compliance to the SOS 2.0 spec?
> 
> I'm frazzled and would appreciate any guidance.
> 
> Thanks, 
> Jill
> _______________________________________________
> CITE-Forum mailing list
> CITE-Forum at lists.opengeospatial.org
> https://lists.opengeospatial.org/mailman/listinfo/cite-forum

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.opengeospatial.org/pipermail/cite-forum/attachments/20141211/b9a006af/attachment.html>


More information about the CITE-Forum mailing list