[CITE-Forum] Open issues

Richard Martell rmartell at galdosinc.com
Tue Apr 29 10:53:09 EDT 2014


Clemens,

I'll look into the recently reported WFS2 issues.

--
Richard


From: CITE-Forum [mailto:cite-forum-bounces at lists.opengeospatial.org] On Behalf Of Clemens Portele
Sent: Tuesday, 29 April, 2014 03:58
To: cite-forum at lists.opengeospatial.org
Subject: [CITE-Forum] Open issues

Hi Luis/Sebastian/Richard,

there are a number of older issues in the issue tracker, which are waiting for a resolution. It would be good to have an indication when we can expect that these issues will be addressed.

WMS 1.1
https://portal.opengeospatial.org/?m=projects&a=view&project_id=85&tab=5&act=details&issue_id=917
https://portal.opengeospatial.org/?m=projects&a=view&project_id=85&tab=5&act=details&issue_id=918
There is also the newer issue 943 which is probably the same issue as 918.

Note that issue 885 from below applies also to WMS 1.1 tests, not only the WMS 1.3 tests.


WMS 1.3
https://portal.opengeospatial.org/?m=projects&a=view&project_id=85&tab=5&act=details&issue_id=885


There are also a three more recent issues related to the WFS 2.0 transactional tests:

WFS-T 2.0
https://portal.opengeospatial.org/?m=projects&a=view&project_id=85&tab=5&act=details&issue_id=946
https://portal.opengeospatial.org/?m=projects&a=view&project_id=85&tab=5&act=details&issue_id=947
https://portal.opengeospatial.org/?m=projects&a=view&project_id=85&tab=5&act=details&issue_id=948
Many thanks,
Clemens
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.opengeospatial.org/pipermail/cite-forum/attachments/20140429/ef0731ac/attachment.html>


More information about the CITE-Forum mailing list