[CITE-Forum] Exception when viewing session logs

Richard Martell rmartell at galdosinc.com
Wed Apr 2 12:38:17 EDT 2014


Krister,

The OGC issue tracker is publicly accessible from the main CITE portal here:
<http://cite.opengeospatial.org/issues>

The problem reported in CITE-923 is that the test will attempt to parse an image file; that is, it doesn't first check the content type to determine if an XML entity was received.

--
Richard


-----Original Message-----
From: CITE-Forum [mailto:cite-forum-bounces+rmartell=galdosinc.com at lists.opengeospatial.org] On Behalf Of Krister Wicksell
Sent: Wednesday, 02 April, 2014 02:59
To: Sebastian Goerke; cite-forum at lists.opengeospatial.org
Subject: Re: [CITE-Forum] Exception when viewing session logs

Thanks for your answer!

We are not yet a OGC member so I do not have access to the OGC portal. Can you just tell me if there is something I can do to avoid the exception or if there is a bug in the test system.

Best regards
Krister Wicksell


-----Ursprungligt meddelande-----
Från: Sebastian Goerke [mailto:goerke at lat-lon.de]
Skickat: den 1 april 2014 14:59
Till: Krister Wicksell; cite-forum at lists.opengeospatial.org
Ämne: Re: SV: [CITE-Forum] Exception when viewing session logs

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi Krister,

ok, then I think it is the same issue as described here:
https://portal.opengeospatial.org/?m=projects&a=view&project_id=85&tab=5&act=details&issue_id=923

Best regards

Sebastian



More information about the CITE-Forum mailing list