[CITE-Forum] ets-owc build fails

Luis E. Bermudez lbermudez at opengeospatial.org
Tue Mar 26 22:31:27 EDT 2013


Hi Jeronimo

I see this jar is missing
https://svn.opengeospatial.org/ogc-projects/cite/maven/org/opengis/cite/teamengine/teamengine-spi/4.0-beta2/teamengine-spi-4.0-beta2.jar
We are checking !

---
Luis
http://www.opengeospatial.org/ogc/organization/staff/lbermudez
The OGC: Making Location Count

On Mar 26, 2013, at 8:44 AM, Jeronimo Wanhoff wrote:

> Hi all,
> 
> I just checked out the ets-owc-Build from [1]. I tried to build the
> project, but got a dependecy error:
> 
> ----
> 
> [INFO]
> ------------------------------------------------------------------------
> [INFO] Building OWS Context (OWC 1.0) Conformance Test Suite 1.0-r3-SNAPSHOT
> [INFO]
> ------------------------------------------------------------------------
> Downloading:
> https://svn.opengeospatial.org/ogc-projects/cite/maven/org/opengis/cite/teamengine/teamengine-spi/4.0-beta2/teamengine-spi-4.0-beta2.pom
> Downloading:
> http://repo.maven.apache.org/maven2/org/opengis/cite/teamengine/teamengine-spi/4.0-beta2/teamengine-spi-4.0-beta2.pom
> [WARNING] The POM for
> org.opengis.cite.teamengine:teamengine-spi:jar:4.0-beta2 is missing, no
> dependency information available
> Downloading:
> https://svn.opengeospatial.org/ogc-projects/cite/maven/org/opengis/cite/teamengine/teamengine-spi/4.0-beta2/teamengine-spi-4.0-beta2.jar
> Downloading:
> http://repo.maven.apache.org/maven2/org/opengis/cite/teamengine/teamengine-spi/4.0-beta2/teamengine-spi-4.0-beta2.jar
> [INFO]
> ------------------------------------------------------------------------
> [INFO] BUILD FAILURE
> [INFO]
> ------------------------------------------------------------------------
> [INFO] Total time: 3.721s
> [INFO] Finished at: Tue Mar 26 13:34:09 CET 2013
> [INFO] Final Memory: 9M/200M
> [INFO]
> ------------------------------------------------------------------------
> [ERROR] Failed to execute goal on project ets-owc: Could not resolve
> dependencies for project org.opengis.cite:ets-owc:jar:1.0-r3-SNAPSHOT:
> Could not find artifact
> org.opengis.cite.teamengine:teamengine-spi:jar:4.0-beta2 in
> opengeospatial-cite
> (https://svn.opengeospatial.org/ogc-projects/cite/maven) -> [Help 1]
> 
> ----
> 
> Maven complains that the dependency to teamengine-spi-4.0-beta2.jar
> cannot be found in the maven repository. That is correct, the dependency
> is missing in [2]. Only beta1 packages, e.g. [3], but no beta2 packages
> can be found there.
> 
> Could someone please upload the missing artefacts?
> 
> Kind regards,
>  Jeronimo
> 
> [1]
> https://svn.opengeospatial.org/ogc-projects/cite/ets/testng/ets-owc/trunk
> [2] https://svn.opengeospatial.org/ogc-projects/cite/maven
> [3]
> https://svn.opengeospatial.org/ogc-projects/cite/maven/org/opengis/cite/teamengine/teamengine-spi/4.0-beta1/teamengine-spi-4.0-beta1.jar
> 
> -- 
> Jeronimo Wanhoff
> 
> l a t / l o n  GmbH
> Aennchenstrasse 19                 53177 Bonn, Germany
> phone ++49 +228 18496-0            fax ++49 +228 18496-29
> http://www.lat-lon.de              http://www.deegree.org
> 
> _______________________________________________
> CITE-Forum mailing list
> CITE-Forum at lists.opengeospatial.org
> https://lists.opengeospatial.org/mailman/listinfo/cite-forum

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.opengeospatial.org/pipermail/cite-forum/attachments/20130326/be59df65/attachment.htm>


More information about the CITE-Forum mailing list