[CITE-Forum] Help required for OGC tests

Sebastian Goerke goerke at lat-lon.de
Mon Mar 11 03:36:27 EDT 2013


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi,

a description of what to do for correct WMS testing is provided here:

http://cite.opengeospatial.org/teamengine/wms-1.3.0/index.html

Best Regards

Sebastian

- -- 
l a t / l o n  GmbH
Aennchenstrasse 19               53177 Bonn, Germany
phone ++49 +228 18496-0          fax ++49 +228 18496-29
http://www.lat-lon.de            http://www.deegree.org



Am 11.03.2013 05:46, schrieb Meenakshi Gupta:
> Hi Sebastian, I haven't configured WMS for CITE test data. I don't
> know how to do that. I had downloaded main.xml from 
> https://svn.opengeospatial.org/ogc-projects/cite/scripts/wms/1.3.0/trunk/ctl/
> into my computer's Documents folder and therefore while executing
> the script providing -source=C:\Users\12456\Documents.Please let me
> know what is the right method for execution through command
> prompt.
> 
> I have tested a sample WMS published on a webserver against the
> online team engine, which has failed Here is the URL of that: 
> http://lidarserver.com/vancouver?SERVICE=WMS&REQUEST=GetCapabilities
>
> 
I am attaching the log files for your reference .Please let me know
> where I am going wrong. Please let me know what are the options to
> be selected(updatesequence) on THE GUI of team engine.
> 
> 
> 
> 
> 
> 
> 
> Thanks & Regards Meenakshi Gupta Tata Consultancy Services Mailto:
> meenakshi.gupta at tcs.com Website: http://www.tcs.com 
> ____________________________________________ Experience certainty.
> IT Services Business Solutions Outsourcing 
> ____________________________________________
> 
> -----cite-forum-bounces+meenakshi.gupta=tcs.com at lists.opengeospatial.org
>
> 
wrote: -----
> 
> To: cite-forum at lists.opengeospatial.org From: Sebastian Goerke Sent
> by: 
> cite-forum-bounces+meenakshi.gupta=tcs.com at lists.opengeospatial.org
>
> 
Date: 03/08/2013 07:50PM
> Subject: Re: [CITE-Forum] Help required for OGC tests
> 
> Hi,
> 
> did you configure your WMS for the CITE Test data?
> 
> Is -source=C:\Users\12456\Documents the location of the ctl scripts
> on your machine?
> 
> Do you have a log file from your test run?
> 
> Is it possible for you to test against the online team engine? It
> is located here: http://cite.opengeospatial.org/teamengine/
> 
> Regards
> 
> Sebastian
> 
> _______________________________________________ CITE-Forum mailing
> list CITE-Forum at lists.opengeospatial.org 
> https://lists.opengeospatial.org/mailman/listinfo/cite-forum
> 
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)
Comment: Using GnuPG with undefined - http://www.enigmail.net/

iEYEARECAAYFAlE9iXsACgkQq1hDh4aJykKZPACgiak7cukcaMQc99hc/C+Cnpwq
jVQAn3bo9rE3y5v+gnYkVZA0hGpv6NOz
=gNIU
-----END PGP SIGNATURE-----


More information about the CITE-Forum mailing list