[CITE-Forum] Help required for OGC tests

Meenakshi Gupta meenakshi.gupta at tcs.com
Mon Mar 11 00:46:05 EDT 2013


Hi Sebastian,
I haven't configured WMS for CITE test data. I don't know how to do that. 
I had downloaded main.xml from https://svn.opengeospatial.org/ogc-projects/cite/scripts/wms/1.3.0/trunk/ctl/ into my computer's Documents folder and therefore while executing the script providing -source=C:\Users\12456\Documents.Please let me know what is the right method for execution through command prompt.

I have tested a sample WMS published on a webserver against the online team engine, which has failed
Here is the URL of that:
http://lidarserver.com/vancouver?SERVICE=WMS&REQUEST=GetCapabilities
I am attaching the log files for your reference .Please let me know where I am going wrong.
Please let me know what are the options to be selected(updatesequence) on THE GUI of team engine.







Thanks & Regards
Meenakshi Gupta
Tata Consultancy Services
Mailto: meenakshi.gupta at tcs.com
Website: http://www.tcs.com
____________________________________________
Experience certainty. IT Services
Business Solutions
Outsourcing
____________________________________________

-----cite-forum-bounces+meenakshi.gupta=tcs.com at lists.opengeospatial.org wrote: ----- 
To: cite-forum at lists.opengeospatial.org
From: Sebastian Goerke 
Sent by: cite-forum-bounces+meenakshi.gupta=tcs.com at lists.opengeospatial.org
Date: 03/08/2013 07:50PM
Subject: Re: [CITE-Forum] Help required for OGC tests


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi,

did you configure your WMS for the CITE Test data?

Is -source=C:\Users\12456\Documents the location of the ctl scripts on
your machine?

Do you have a log file from your test run?

Is it possible for you to test against the online team engine?
It is located here: http://cite.opengeospatial.org/teamengine/

Regards

Sebastian

- -- 
l a t / l o n  GmbH
Aennchenstrasse 19               53177 Bonn, Germany
phone ++49 +228 18496-0          fax ++49 +228 18496-29
http://www.lat-lon.de            http://www.deegree.org

Am 08.03.2013 13:47, schrieb Meenakshi Gupta:
> Hi, I am a novice and understanding OGC standards, WMS,WFS, WCS.I
> need help for testing my WMS,WFS,WCS services published on a
> server. To test a WMS service I have done the following:- 1) I have
> downloaded team engine, Understand-3.1.653-Windows-32bit. and 
> main.xml from 
> https://svn.opengeospatial.org/ogc-projects/cite/scripts/wms/1.3.0/trunk/ctl/
>
>  2) On the command prompt in Windows, when I execute the test
> script, by typing        test.bat -source=C:\Users\12456\Documents
> it opens a GUI. 3) I am entering the name of URL 
> http://01hw291138/arcgis/services/Manish_Test/MapServer/WMSServer?SERVICE=WMS&REQUEST=GetCapabilities.
>
> 
I have kept UpdateSequence values as Automatic and by default 'Basic'
> and 'Queryable'.
> 
> I am getting  test suite failed for WMS 1.3.0. Please guide me ,
> what mistakes I have made.
> 
> 
> 
> 
> 
> Thanks & Regards Meenakshi Gupta Tata Consultancy Services Mailto:
> meenakshi.gupta at tcs.com Website: http://www.tcs.com
> <http://www.tcs.com/> ____________________________________________ 
> Experience certainty.        IT Services Business Solutions 
> Outsourcing ____________________________________________
> 
> =====-----=====-----===== Notice: The information contained in this
> e-mail message and/or attachments to it may contain confidential or
> privileged information. If you are not the intended recipient, any
> dissemination, use, review, distribution, printing or copying of
> the information contained in this e-mail message and/or attachments
> to it are strictly prohibited. If you have received this
> communication in error, please notify us by reply e-mail or
> telephone and immediately and permanently delete the message and
> any attachments. Thank you
> 
> 
> 
> _______________________________________________ CITE-Forum mailing
> list CITE-Forum at lists.opengeospatial.org 
> https://lists.opengeospatial.org/mailman/listinfo/cite-forum
> 
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)
Comment: Using GnuPG with undefined - http://www.enigmail.net/

iEYEARECAAYFAlE586cACgkQq1hDh4aJykJGDgCeLWC/QecHBn55dmWXRw4uRFyz
9eMAoKv6rUuRi1Nc7k5IGx9f5/vt1z/V
=apfj
-----END PGP SIGNATURE-----
_______________________________________________
CITE-Forum mailing list
CITE-Forum at lists.opengeospatial.org
https://lists.opengeospatial.org/mailman/listinfo/cite-forum
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.opengeospatial.org/pipermail/cite-forum/attachments/20130311/8d5af1d8/attachment.htm>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.opengeospatial.org/pipermail/cite-forum/attachments/20130311/8d5af1d8/attachment.html>
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: log.txt
URL: <http://lists.opengeospatial.org/pipermail/cite-forum/attachments/20130311/8d5af1d8/attachment.txt>


More information about the CITE-Forum mailing list