[CITE-Forum] Query regarding WMS

Meenakshi Gupta meenakshi.gupta at tcs.com
Thu Jun 13 02:16:16 EDT 2013


Dear All,
I am implementing all operations of WMS 1.3.0 in an OGCClient application.
I want to know the following:-
1) If I implement WMS 1.3.0 , does it necessarily have to be backward compatible with its previous versions like 1.1.1, 1.1.0 and 1.0.
2) If I implement WMS 1.3.0 is it mandatory to implement versions 1.1.1, 1.1.0 and 1.0.
3) If I implement WMS 1.3.0 and WMS 1.1.1, then do necessarily have to implement 1.1.0 and 1.0 versions as well.

Please reply at the earliest.

Thanks.
-Meenakshi
=====-----=====-----=====
Notice: The information contained in this e-mail
message and/or attachments to it may contain 
confidential or privileged information. If you are 
not the intended recipient, any dissemination, use, 
review, distribution, printing or copying of the 
information contained in this e-mail message 
and/or attachments to it are strictly prohibited. If 
you have received this communication in error, 
please notify us by reply e-mail or telephone and 
immediately and permanently delete the message 
and any attachments. Thank you


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.opengeospatial.org/pipermail/cite-forum/attachments/20130613/c70696e7/attachment.htm>


More information about the CITE-Forum mailing list