[CITE-Forum] WCS 2.0.1 Test Suite

Stephan Meißl stephan.meissl at eox.at
Wed Jul 24 10:09:28 EDT 2013


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Many thanks Luis, is working now.

On 07/24/2013 03:40 PM, Luis Bermudez wrote:
> Dear Stephan
> 
> Thank you for letting us know.
> 
> Please try now. We had a problem with a jar causing confusion with
> the sessions. I just run a successful test with the reference
> implementation 
> http://kahlua.eecs.jacobs-university.de:8080/wcs-conformance-testing?service=WCS&request=GetCapabilities&version=2.0.1
>
> 
> 
> 
> --- Luis 
> http://www.opengeospatial.org/ogc/organization/staff/lbermudez The
> OGC: Making Location Count
> 
> On Jul 24, 2013, at 8:30 AM, Stephan Meißl wrote:
> 
> Hi,
> 
> I'm trying to run the WCS 2.0.1 test suite from the beta site but
> only get to the "Prune query parameters if present." stage. Trying
> to resume or execute again doesn't help. My username is stephan and
> the session is s0004.
> 
> Thanks for any help, Stephan
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)
Comment: Using GnuPG with undefined - http://www.enigmail.net/

iQIcBAEBAgAGBQJR7+AYAAoJEKNQXeNWi+qtAI4P/iZMttnXblSJpE2xTBOyw59l
Zr75c9u0mH/kbVAYhW0fc3PjiQswZRLYcXvJFnRTceC3T9xLNHErK37lTJZtFfM+
aqpF6f/wgo0QtjIRkuxhwiZ3J1t2eghqYv1UkEFZd6qHX/lZjWe87FJZoaCPOLdA
V4gdtiuY4JqGde4sarIyE1t9Mhn7y4FNef5oU25GdnX1EqlbrARGLOVVCdx7G4X6
LenTQl44XzdSO0gsBkHwuge0XUAR7foumu9g1Mto6a+yjydK2NUUNAzsWaUfiFcP
WvV4JWM4jg1Zk0tNlMZQxkqneuZS8CeLvrM1cQqh5Dq/QFtmnu+rlQe/qd3MRNC6
KUhtQBbgn7xmepF2KqA574F4lfy9tt3HAGlpp5BgeyerIKyUvcDCySeIp3fDgx7K
8Le1Q8adSHddsaJ9J0hJtd5j+Lb0Rw+k4DLD5zHfmB6viNGquzxibLfw0Oy+vZXM
17ah/fhR5x4yhUExdirMhCeDM2G7Itybwr+a5L+rBPlEDpey5NlE+dkLbpAxSMbp
QHn+GqbU2xEBNJkCwqdMKwBTPRAfSQX3xaMF1fKgGvYavMPcjTc5R7Ba5wcBRhy3
PAlTkBsQVp2FU1fH/1dt8TlBbcYdY/5cBK8Lla5DMVSbmk8xYyDp0HkogTmWNJu4
z45j/CKiZoBC2NLvEF4g
=SFrR
-----END PGP SIGNATURE-----


More information about the CITE-Forum mailing list