[CITE-Forum] Strange test behaviour

Sebastian Goerke goerke at lat-lon.de
Mon Jul 22 09:51:49 EDT 2013


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi all,

a test run for WFS 2.0 with the TE beta resulted in following message:

 TEAM Engine v4
User: test123
Logout
Log for test s0001

Test tns:Main type Mandatory default result Passed (s0001)

Assertion: The test subject satisfies all applicable constraints.

Form d1e41_1:

wfs=http://cite.lat-lon.de/deegree-compliance-tests-3.3.1/services/wfs200?SERVICE=WFS&REQUEST=GetCapabilities

Error in call to extension function {public java.lang.Object
com.occamlab.te.TECore.callFunction(net.sf.saxon.expr.XPathContext,java.lang.String,java.lang.String,net.sf.saxon.om.NodeInfo)
throws java.lang.Exception}: Exception in extension function
java.lang.Exception: Error invoking function
{http://www.opengis.net/cite/iso19142}run-ets-wfs
java.lang.NullPointerException
Result: Failed

Seems that TE is not working correctly here, right?

Best Regards

Sebastian
- -- 
l a t / l o n  GmbH
Aennchenstrasse 19               53177 Bonn, Germany
phone ++49 +228 18496-0          fax ++49 +228 18496-29
http://www.lat-lon.de            http://www.deegree.org

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)
Comment: Using GnuPG with undefined - http://www.enigmail.net/

iEYEARECAAYFAlHtOPUACgkQq1hDh4aJykL8TwCguT/Ic/UN0ESW3wlfambDzsmU
4ZQAoLcTMTgThZS9kX1Mp0JOM6tX2fxc
=Hj/L
-----END PGP SIGNATURE-----


More information about the CITE-Forum mailing list