[CITE-Forum] Execution log file is different from test result

Christine Bao Christine.Bao at autodesk.com
Wed Jan 16 20:57:15 EST 2013


Hi Luis,

Thank you for your help. I guess you may already have the log files, and I also attached them here. Please feel free to let me know if you need any information.

Thanks & regards,
Christine

From: Luis Bermudez [mailto:lbermudez at opengeospatial.org]
Sent: Wednesday, January 16, 2013 8:48 PM
To: Christine Bao
Cc: Mars Wu; Klain Qin; cite-forum at lists.opengeospatial.org
Subject: Re: [CITE-Forum] Execution log file is different from test result

Hi Christine,

Usually we click on download log files, that contains all the details of the test.
The logs look good. In the log.xml there is a endtest tag, if "0" means you have passed the test.
<endtest result="0"/>.

We will check what is going on with the "create execution log report file".

Thank you for reporting this issue.

---
Luis
http://www.opengeospatial.org/ogc/organization/staff/lbermudez
The OGC: Making Location Count




On Jan 16, 2013, at 4:31 AM, Luis Bermudez wrote:


Dear Christine,

To better help you, please attach the logs results. Not everybody has access to the logs.

Thank you.

---
Luis
http://www.opengeospatial.org/ogc/organization/staff/lbermudez
The OGC: Making Location Count




On Jan 15, 2013, at 6:00 PM, Christine Bao wrote:


Hi all,

     I have a question about "Create execution log report file". I executed a test for WMS 1.3.0, and it all pass. However when I create execution log, the html file downloaded says there are failures. Would you please tell me what happens?

     I run test on http://cite.opengeospatial.org/teamengine/viewSessionLog.jsp?session=s0012
     My account is AIMS2013
     Here is the screenshot of my test result
<image001.jpg>

    Looking forward to your reply!

Thanks & regards,
Christine

_______________________________________________
CITE-Forum mailing list
CITE-Forum at lists.opengeospatial.org<mailto:CITE-Forum at lists.opengeospatial.org>
https://lists.opengeospatial.org/mailman/listinfo/cite-forum

_______________________________________________
CITE-Forum mailing list
CITE-Forum at lists.opengeospatial.org<mailto:CITE-Forum at lists.opengeospatial.org>
https://lists.opengeospatial.org/mailman/listinfo/cite-forum

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.opengeospatial.org/pipermail/cite-forum/attachments/20130117/ee53e776/attachment-0001.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: s0012.zip
Type: application/x-zip-compressed
Size: 406378 bytes
Desc: s0012.zip
URL: <http://lists.opengeospatial.org/pipermail/cite-forum/attachments/20130117/ee53e776/attachment-0001.bin>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.opengeospatial.org/pipermail/cite-forum/attachments/20130117/ee53e776/attachment-0001.html>


More information about the CITE-Forum mailing list