[CITE-Forum] Testing Locally

BARIS KAZAR baris.kazar at oracle.com
Wed Apr 17 17:14:16 EDT 2013


I can access the page but mvn does not run fine.
Best regards
baris


On 4/17/2013 4:58 PM, BARIS KAZAR wrote:
> Hi Luis, Richard, Sebastian,-
> I am hitting the following error when trying to build with Maven 3.0.5 (yes, it requires version 3 since version 2.2.1 did not work):
>
> mvn install site
> [INFO] Scanning for projects...
> [INFO] ------------------------------------------------------------------------
> [INFO] Reactor Build Order:
> [INFO]
> [INFO] TEAM Engine
> [INFO] TEAM Engine - Tomcat Realm
> [INFO] TEAM Engine - Shared Resources
> [INFO] TEAM Engine - Service Providers
> [INFO] TEAM Engine - Core Module
> [INFO] TEAM Engine - Web Module
> [INFO]
> [INFO] ------------------------------------------------------------------------
> [INFO] Building TEAM Engine 4.0-beta2
> [INFO] ------------------------------------------------------------------------
> Downloading: http://repo.maven.apache.org/maven2/com/google/code/maven-svn-revision-number-plugin/svn-revision-number-maven-plugin/1.13/svn-revision-number-maven-plugin-1.13.pom
> Apr 17, 2013 1:52:28 PM org.apache.maven.wagon.providers.http.httpclient.impl.client.DefaultRequestDirector tryConnect
> INFO: I/O exception (java.net.NoRouteToHostException) caught when connecting to the target host: No route to host
> Apr 17, 2013 1:52:28 PM org.apache.maven.wagon.providers.http.httpclient.impl.client.DefaultRequestDirector tryConnect
> INFO: Retrying connect
> Apr 17, 2013 1:52:31 PM org.apache.maven.wagon.providers.http.httpclient.impl.client.DefaultRequestDirector tryConnect
> INFO: I/O exception (java.net.NoRouteToHostException) caught when connecting to the target host: No route to host
> Apr 17, 2013 1:52:31 PM org.apache.maven.wagon.providers.http.httpclient.impl.client.DefaultRequestDirector tryConnect
> INFO: Retrying connect
>
>
> Any suggestions please?
> Best regards
> baris
>



More information about the CITE-Forum mailing list