[CITE-Forum] WCS 1.0.0 validation

Luis Bermudez lbermudez at opengeospatial.org
Mon Apr 2 16:28:30 EDT 2012


Dear Larry,

Where did you copy the schemas from ? It was not clear from the wiki

I see that the corrigendum changed the schemas as stated in the notes of the test
http://cite.opengeospatial.org/teamengine/wcs-1.0.0-r2/docs/wcs/1.0.0/

Also I see two sets of schemas used at TEAM Engine
https://svn.opengeospatial.org/ogc-projects/cite/scripts/wcs/1.0.0/trunk/resources/xsd

xsd/wcs/1.0.0_c1 refers to the corrigendum.

I also tested in Oxygen and was not able to validate the schemas.


Luis
-------------
Luis Bermudez
lbermudez at opengeospatial.org  
+1 (301) 760-7323 

The OGC: Making Location Count...
http://www.opengeospatial.org/contact




On Apr 2, 2012, at 1:16 PM, Larry Gilliam wrote:

> Hello,
> 
> I am curious what tools/libraries the test suites use to validate
> against OGC WCS 1.0.0. My team uses Altova XMLSpy and it cannot
> validate the schema itself, much less a document against it.
> 
> Some of the issues we had with the schema are detailed at
> http://wiki.esipfed.org/index.php/SOAPifying_WCS under "Fixing the WCS
> schema." These guys apparently tried to validate the schema with MSXML
> 6.0.
> 
> So... Are you able to validate against some standard tool, or are you
> just meticulously checking document syntax manually?
> 
> Thanks for any info.
> 
> -Larry
> _______________________________________________
> CITE-Forum mailing list
> CITE-Forum at lists.opengeospatial.org
> https://lists.opengeospatial.org/mailman/listinfo/cite-forum



More information about the CITE-Forum mailing list