[CITE-Forum] OGC TEAM Engine WFS 1.0.0 testing

Fergus Brazier Fergus.Brazier at cadcorp.com
Mon Jun 13 11:10:42 EDT 2011


Hi,

We are just failing:

Test wfs:test1.0.0-basic-describefeaturetype-get-4 (s0001/d40e704_1)
Test wfs:test1.0.0-basic-describefeaturetype-post-4 (s0001/d40e778_1)

Both have the assertion:

Assertion: When a wfs:DescribeFeatureType request is made without a TypeName, the result document must be an GML XML schema document that describes all feature types served by the WFS.

Any ideas on how to fix these?
Kind regards,
Fergus
Fergus M Brazier
GIS Technical Specialist
Cadcorp
Sterling Court, Norton Road, Stevenage, Herts, SG1 2JY, UK
Tel : +44 (0)1438 731437
Fax: +44 (0)1438 747997
Mob: +44 (0)7725 866708
Fergus.Brazier at cadcorp.com<mailto:Fergus.Brazier at cadcorp.com>
www.cadcorp.com<file:///\\www.cadcorp.com\>

****************************************************************************
This email is confidential and may be privileged and should not be used, read
or copied by anyone who is not the  original intended recipient. If you have
received this email in error  please inform the sender and delete it from
your mailbox or any other storage mechanism. Unless specifically stated,
nothing in this email constitutes an offer by Cadcorp and Cadcorp does not
warrant that any information contained in this email is accurate.
Cadcorp cannot accept liability for any statements made which are clearly the
sender's own and not expressly made on behalf of Cadcorp or one of its agents.
Please rely on your own virus check. No responsibility is taken by Cadcorp
for any damage arising out of any bug or virus infection.
****************************************************************************
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.opengeospatial.org/pipermail/cite-forum/attachments/20110613/43c4ce9c/attachment.htm>


More information about the CITE-Forum mailing list