[CITE-Forum] Fwd: Re: Problem in WCS 2.0 Testing

rajeshp at scanpointgeomatics.com rajeshp at scanpointgeomatics.com
Thu Jul 28 07:22:48 EDT 2011


Sir, 

Thankyou for your prompt reply. my service end point is : http://180.211.105.107:90/wcs/IGISOGCWCS.aspx
Regards, 

Rajesh Patel
Programmer

Scanhouse
B/H Town Hall, Ashram Road 
Ahmedabad-380 006, Gujarat, INDIA[P] +91 79 26575371 [F] +91 79 26575584 www.scanpointgeomatics.comThis e-mail contains PRIVILEGED AND CONFIDENTIAL INFORMATION intended solely for the use of the addressee(s). If you are not the intended recipient, please notify the sender by e-mail and delete the original message.

-- On Thu, 28/7/11, Luis Bermudez <lbermudez at opengeospatial.org> wrote: 

From: Luis Bermudez <lbermudez at opengeospatial.org> 
Subject: Re: [CITE-Forum] Problem in WCS 2.0 Testing 
To: "Rajesh Patel" <rajtrada at yahoo.co.in> 
Cc: cite-forum at lists.opengeospatial.org 
Date: Thursday, 28 July, 2011, 2:52 AM 

Dear Rajesh, 

Thank you for reporting this issue. We are investigating. 

Can you please provide your service end point ? 

Thank you ! 

Luis 

Luis Bermudez, Ph.D. 
Director of Interoperability Certification 
Open Geospatial Consortium (OGC) 
Office: +1 (301) 760-7323 | Fax: +1 (202) 640-4339 
http://www.opengeospatial.org/contact 


The OGC: Making Location Count... 

----------------------------------- 
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. Any unauthorized review; use, disclosure or distribution is prohibited. If you are not the intended recipient, please contact the sender by reply e-mail and destroy all copies of the original message. 
----------------------------------- 



On Jul 27, 2011, at 12:40 AM, Rajesh Patel wrote: 

> Sir, 
> 
> With referance to above mention subject i would like to inform you that, while i was trying to test my web coverage service with team engine beta at that time it will generate error as bellow: 
> 
> Subtest s0006/d671e80_1 
> Error in call to extension function {public synchronized void com.occamlab.te.TECore.callTest(net.sf.saxon.expr.XPathContext,java.lang.String,java.lang.String,net.sf.saxon.om.NodeInfo,java.lang.String) throws java.lang.Exception}: Exception in extension function java.lang.NullPointerException 
> 
> Please give appropriate guidance in the above matter. 
> 
> Regards, 
> Rajesh Patel 
> _______________________________________________ 
> CITE-Forum mailing list 
> CITE-Forum at lists.opengeospatial.org 
> https://lists.opengeospatial.org/mailman/listinfo/cite-forum 




-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.opengeospatial.org/pipermail/cite-forum/attachments/20110728/ffa904b9/attachment.htm>


More information about the CITE-Forum mailing list