[CITE-Forum] WCS 1.0.0 legacy tests engine

Kralidis,Tom [Burlington] Tom.Kralidis at ec.gc.ca
Tue Feb 12 09:13:57 EST 2008


 

All: see attached email.

> -----Original Message-----
> From: Normand Savard [mailto:nsavard at mapgears.com] 
> Sent: 12 February, 2008 9:11 AM
> To: cite-forum at opengeospatial.org
> Cc: Kralidis,Tom [Burlington]
> Subject: Re: [CITE-Forum] WCS 1.0.0 legacy tests engine
> 
> Normand Savard wrote:
> 
> >Hi,
> >
> >I ran the Legacy test suite on our WCS 1.0.0 server.  I have 
> one of the 
> >tests that fails because of an XML validation error.   The test is  
> >wcs1-0-0/basic_service_elements/general_http_request_rules/4
> ><http://cite.opengeospatial.org/tsOGC/interface/ViewTestSourc
> e?testid=w
> >cs1-0-0/basic_service_elements/general_http_request_rules/4&t
> s=0033&ses
> >stype=OGC>
> >and the error is:
> >
> >Mon Jan 14 15:57:55 EST 2008 : Line = 1 Column = 2021 Message =
> >{cvc-complex-type.2.4.b: The content of element 
> >'VendorSpecificCapabilities' is not complete. It must match 
> >'((WC[##any]))'.}
> >
> >So I wanted to get more information on this error by 
> validating the WCS 
> >1.0.0 capababilities against its associated wcsCapabilities.xsd with 
> >XML Spy and I got the following error:
> >
> >"Error in reference schema or DTD.  Type 
> 'AbstractDescriptionBaseType' 
> >is not a valid restriction of type 'gml:AbstractGMLType'."
> >Do someone else got this error before?   Can someone give me 
> some pointers?
> >
> >  
> >
> Does someone of the CITE team has taken any action about this issue?
> 
> Norm
> 
-------------- next part --------------
An embedded message was scrubbed...
From: "Kralidis,Tom [Burlington]" <Tom.Kralidis at ec.gc.ca>
Subject: RE: [WCS-1.2.swg] [CITE-Forum] [Fwd: WCS 1.0.0 legacy tests engine]
Date: Tue, 12 Feb 2008 07:33:08 -0500
Size: 10762
Url: http://mail.opengeospatial.org/pipermail/cite-forum/attachments/20080212/96adfe10/attachment.mht 


More information about the CITE-Forum mailing list